Showing results for 
Show  only  | Search instead for 
Did you mean: 

Thunderbird and Outlook SMTP

Making moves

Version: 115.1.0 (64-bit) (tried with 114 as well.)

Set up an account that's based in Receiving emails just fine. Getting all folders.

Note: it's annoying AF that you have to restart TBird every time you make a smtp change!

Can't send emails. Authentication methods tried:

normal passwordLogin to server with username sami@... failed
Encryption passwordThe Outgoing server (SMTP) does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account settings | Outgoing server (SMTP)' to 'Normal password'.
oAuth2Login to server with username sami@... failed. NOTE: I see no evidence that it tried to get a token.



Making moves

in my case,

Thunderbird A migrated to current upgrade with some hassles with Microsoft concerning access. In that instance Tools-AccoutSettings SMTP Oauth2

Thunderbird B migrated to current upgrade with persistent failures. I removed saved login/password entries. No success. I then modified Tools-AccoutSettings SMTP Normal Password Success was had.

Both A & B function with the different setting between them. The specific accounts are all


Making moves

Tried all that.  No success.

In debugger, looking at the network traffic:

When I use oAuth2, I can see the request for the token being made, a valid response is received. Then nothing.

When I use normal password: I see no requests going out.

Making moves

WHEN will TBIRD catch up with the rest of the industry and create a permanent fix for authentication using exchange server settings? This needs to be solved - period. I'm a small business owner and my web/email hosting has completely stopped using pop and smtp server settings. So after using Tbird for 25 years, I'm scre*ed. TBIRD needs to be the one to change - stop passing the buck. Using the browser and microsoft email programs is a time-wasting nightmare. PLEASE FIX THIS!!

Thunderbird can't issue a fix for something that Microsoft broke disabled by default: