Showing results for 
Show  only  | Search instead for 
Did you mean: 

Thunderbird and Outlook SMTP

Making moves

Version: 115.1.0 (64-bit) (tried with 114 as well.)

Set up an account that's based in Receiving emails just fine. Getting all folders.

Note: it's annoying AF that you have to restart TBird every time you make a smtp change!

Can't send emails. Authentication methods tried:

normal passwordLogin to server with username sami@... failed
Encryption passwordThe Outgoing server (SMTP) does not seem to support encrypted passwords. If you just set up the account, try changing the 'Authentication method' in 'Account settings | Outgoing server (SMTP)' to 'Normal password'.
oAuth2Login to server with username sami@... failed. NOTE: I see no evidence that it tried to get a token.



Making moves

in my case,

Thunderbird A migrated to current upgrade with some hassles with Microsoft concerning access. In that instance Tools-AccoutSettings SMTP Oauth2

Thunderbird B migrated to current upgrade with persistent failures. I removed saved login/password entries. No success. I then modified Tools-AccoutSettings SMTP Normal Password Success was had.

Both A & B function with the different setting between them. The specific accounts are all


Termite728; Over a 6-week interval, the problem diminished and ceased on the problem machine. All is well at this point with Thunderbird across my units servicing multiple outlook accounts on each. In my opinion the mail provider is the primary suspect.

Making moves

Tried all that.  No success.

In debugger, looking at the network traffic:

When I use oAuth2, I can see the request for the token being made, a valid response is received. Then nothing.

When I use normal password: I see no requests going out.

Making moves

WHEN will TBIRD catch up with the rest of the industry and create a permanent fix for authentication using exchange server settings? This needs to be solved - period. I'm a small business owner and my web/email hosting has completely stopped using pop and smtp server settings. So after using Tbird for 25 years, I'm scre*ed. TBIRD needs to be the one to change - stop passing the buck. Using the browser and microsoft email programs is a time-wasting nightmare. PLEASE FIX THIS!!

Thunderbird can't issue a fix for something that Microsoft broke disabled by default:

Making moves

After much trouble, I found I had to enable SMTP AUTH at both the domain level AND the mailbox level. I used the instructions here:

I did both the `Set-TransportConfig` and the `Set-CASMailbox` in order to get it to work.

Making moves

Too many hoops and barrels to jump through to resolve this. Started using Windows Live Mail and works right out of the box. Goodbye thunderbird, been nice knowing you.

Making moves

Had troubles with Thunderbird Nebula. I deleted all SMTP settings. And then, sending emails worked fine for me. Went to Tools> Account settings > SMTP Settings (bottom of accounts), and then deleted all SMTP accounts associated with a hotmail/outlook account. Not sure how this did it, but I can send emails out now. Hope this helps.

Making moves

I am using an app password from Outlook, and 2F Authentication to log in to IMAP server.