Showing results for 
Show  only  | Search instead for 
Did you mean: 

slow sending of emails

Making moves

we have a problem, namely for the last 7 days we have noticed that outgoing emails are being sent slowly (about 40 seconds), while before it took a few seconds. We checked with our Internet providers, they said that everything is fine on their side. when we log in to web mail via cpanel, the mentioned emails are sent within 3 seconds, I also tried to test sending via outlook for mobile phones and it goes most normally. I tried turning the antivirus on and off, but that didn't affect the speed of sending emails either. so I assume the problem is in thundebird, does anyone have a solution?'
thank you


Making moves

Sadly I do not have a solution - but I have the same problem on multiple instances of TB 115.11.0 (64-bit) on both Linux and Windows-11.  This has been happening for sometime.  I own my own domain and my hosting provider has also checked the mail server configuration on their end without any improvement.  The problem is very apparent when encoding embedded (versus attached) pictures or graphics.  Sometimes taking as long as 3 minutes to send an 11MB email, the a shorter - but significant - wait while the email is copied to the sent folder.  I gig-fiber internet connection and the ping to my mail server is less than 100ms. I have started to look for other email options at this point.



For information purposes
The difference between IMAP and POP3
Glossary of Terms including types of Accounts
Advanced IMAP Settings

Maximum number of server connections to cache: Most servers support multiple connections. If you have an issue with connections to the server being dropped, try lowering this number.


Increase mailnews.tcptimeout from its default value of 60 seconds to 300 seconds using Tools -> Options -> Advanced -> General -> Connection timeout. This frequently solves the problem, especially when you have a wireless connection. This preference is only available in 1.5 or later. (In 3.x versions the setting is accessible only through the Config Editor - Tools->Options->Advanced->General->Config Editor.)

The default value is no longer 60, now the default value is 100
You can try 600 if you like

Config Editor
Search mailnews.tcptimeout
It is good practice to restart Thunderbird after editing preferences for your changes to take effect

POP, there is no synchronization with online messaging
For information purposes, when you create a POP account, the Sent folder is created locally, it's normal behavior

Try creating a folder in Local folders
Then Copies & Folders panel

Place a copy in: With this setting enabled, Thunderbird will make a copy of messages that you send, and place them in the folder you choose.

Thunderbird send message