Showing results for 
Show  only  | Search instead for 
Did you mean: 

NSAdab not acceptable

Making moves

Why do I keep getting this error? It’s only when I tried to access It’s been going on two weeks now. Can anyone help me?


Making moves

I've had the same problem. Nothing I've done seems to work. I did access the site through, but it's not the same experience. I also emailed the website's admin and haven't heard back. I'd love to hear if anyone else has had success.

Making moves

Wow! I just ran across an article in my Google Article suggestions and when I tried to access it, I received the exact same error code. Has anyone been able to figure out the issue? I would really love to read this article. I'm bummed that I can't and I have tried everything to get it to load. I have an Android phone, but I'm sure that's not the issue as iPhone users seem to be getting the error also. Some I'm just running around the Internet and joining any board/thread to see if anyone has figured it out yet and so far, I have had no luck at all. Thanks in advance. 

Making moves

I have the same problem when using my home wifi when trying to connect to I can work around the problem by connecting using a VPN (the Opera browser has a free VPN that works for this) or by using my phone's data plan. Because I can connect when using a VPN, it seems obvious that the problem is with my ISP. I contacted them today and they are looking into the problem. We'll see if they can figure out a fix.