Showing results for 
Show  only  | Search instead for 
Did you mean: 

USAA log in on FRFX will not work

Making moves

Tried all day to log on to no on Safari just fine.  Was working yesterday, but not today.  USAA reports no known I am thinking it must be a MacOS update thing or something USAA recently did but won't acknowledge they did it.  Has anyone else received this error when attempting to log on to USAA?  "We are unable to complete your request.  Our system is currently unavailable.  Please try again later." --- <Log On> (link) is displayed under the error message and takes you back to the LOG ON page...rinse, repeat.  As noted, this does not happen on Safari, so I am assuming it is a FrFx error of some sort...but could be a USAA issue from someone updating code and not including FrFx in the browser compatibility list.


Making moves

Just had the same problem - on Firefox Desktop but not Safari or mobile.  I disabled 2FA under Account -> Security -> Logon Method and then re-enabled it and that seems to have solved the problem.