Showing results for 
Show  only  | Search instead for 
Did you mean: 

Thunderbird 102.2.2

Making moves

Just upgraded to Thunderbird 102.2.2 (64 bit) and it also was a disaster for me. I was not able to read any e-mails, no content was shown in the e-mail, I could not delete or move any e-mails, filters no longer worked. I restarted Thunderbird and now I can read e-mails and shift them, however, the filters still don't work and the open tabs that I had for e-mails that I was working on disappeared. Not impressed at all. Having said that the new colour scheme does make it readable so that was good.




Making moves

Its not just you. Just got my Unbuntu Thunderbird updated to 102.2.2 (64 bit) and its totally stuffed, actually so is my latest Firefox on Ubuntu 22.??.

Turns out this latest Thunderbird has lost my filters so a whole load of new emails got dumped in one place, the wrong place. When I tried to look at this long list of emails in the wrong place simply double clicking on an entry did nothing. After a while it started working, sort-of, but the whole thing seems to have lost the configuration file the gives me the view I had last time. Same thing, lost everything, was what happened to my new Firefox. That lost everything thing as well, all my book marks, all my login details. 'Kin Hopeless.

So, Firefox is stuffed, can't access Facebook or a thing called and I guess other sites I don't use. Actually someone suggested it was stuffed by some new under clever way Unbuntu have for installing and managing applications. Now Thunderbird is stuffed. For the record I think my copy of Chrome is also a bit stuffed.

It was all working great and has been for years. Now its all broken. What it going on?

Is anyone actually listening?

I re-posted this here because there's been no traction a couple of days ago.

I've given it a couple of days in the hope of a 5hite-storm here and a fix but nothing. Its all just updated again and its still pants and I am beyond hacked off. Don't they test stuff before publishing?

The re-direct filters panel it totally stuffed. Yes I can select a filter and as I move the mouse down it randomly opens the WRONG filter and promptly locks up. Thunderbird is totally stuffed for me.

Well after a a load of buggering about I've restored my Thunderbird to how it was in terms of using it but its still is not right.

Seems, when re-doing the message redirection filters the panel looses focus. The individual filter panel routinely locks up as the "redirect to folder" drop down is opened. Moving off this panel to the parent panel unlocks it. There it a very fine line between selecting a redirect to folder and it locking up mostly if the target folder is a sub folder to a sub folder. Another pain is on closing a filter panel the parent all-filter panel looses focus and flips to behind the main Thunderbird panel so to test any change I have to go find it AGAIN.

Configuring Thunderbird redirection filters is also very unresponsive. Click on an option and it takes seconds to follow through and have something happen. Its working too hard.

I guess my problem is down to the GUI manager the Ubuntu 22.?? now uses, someone made it even better and broke it, certainly for Ubuntu users. But if Thunderbird is to work it needs to cope with this *improvement*.

Having been forced down the OAuth route by the clever people at Office365 my previous Thunderbird would routinely succeed in sending email via SMTP but also report a Server Time Out. Confusing. Maybe the timing it very close making packets for the UK a bit late to the party.

I am not the type of user that understands all this stuff, I'm just a victim of it. I got old and moved away from to the quiet life.

Why am I the only one complaining? Why, it seems, with a vanilla Ubuntu 22 system used as updated by the clever people does stuff like this only happen to me? Am I in the Matrix? Hello.... ??

@scwalkl29 wrote:

Well after a a load of buggering ...

Why am I the only one complaining?

probably because most people are sick of it and the devs just don't seem to listen (going back decades now).

I have the same issue. When I click to download e-mails, it tells me it's processing and to wait. The only cure is to re-boot the program. This new version is buggy!

I discovered that the add-on Send Later was outdated and causing incredible delays.  It was upgraded and things improved.  However, I was not using it and deactivated it.  Since then, Thunderbird has behaved as expected.

The key to finding the problem was starting Thunderbird in Troubleshoot Mode because it disabled all add-on.

This link should help --


Making moves

I am at 106.0.2 and:

  • filters don't process new mail.  If I bring up the filters submenu, click on a filter and invoke run now, it does work.
  • One of my filters forwards political cartoons.  It hadn't worked in days...then all of a sudden, it sent 50+ forwards....and thunderbird locked up with rapid fire error msg popups.  Couldn't kill it, had to reboot. Twice.

For now I am turning off filters.  Would someone please notify me when they work? 😣


Re: "I am at 106.0.2 and:" but what OS are you using? My Thunderbird is as version 102.2.2 (64-bit) running on Linux Ubuntu 22.04 LTS.

Re: "filters don't process new mail. " well it does for me and did until I got updated from Ubuntu 20.04 LTS. Transitioning to 22.04 it was all broken and I had to re-do all the filter-redirectors. I have a number of email alias all managed into one by those 'nice' people from Office365. I then use one Thunderbird "email getter" with a load email filters/rules to shred it out into individual folders.

The key thing is something big happened my end on the update to Ubuntu 22.04. Not only was Thunderbird screwed up but my once wonderful Firefox became a bag of nuts. The new Firefox upgrade failed to transfer my passwords and my precious bookmarks. Clearly someone changed something their end and my end got stuffed. Initially the Thunderbird GUI was stuffed and still is when configuring the filters, focus gets lost easily and sub-menus lock it up.

Whether my problems are Mozilla Firefox/Thunderbird related or Ubuntu packaging related is way beyond the level I can play at. Either way it all worked OK for years then imploded with 22.04. I don't ever mess with the configuration as delivered. Its all as "out of the box" for me.

Edit: Have solved my Firefox problems on Ubuntu 22.04. Turns out 'they' (Ubnutu) install Firefox via a thing called "snap" which seems to break Firefox (or perhaps they have a knobbled version which is broken) in the sense that sites like Facebook no longer load but don't report any error. My/the fix was to remove Firefox from being managed by "snap" and installed via the tar file. This does loose me the automatic updates but at least it now starts a bit faster and works. I suspect the problems I've had with Thunderbird are the similar. Perhaps Mozilla need to give Ubunto a good poke and a flicked ear for breaking their stuff.

Making moves

Me too!! I posted looking for help and got an email from Mozilla that was of no use to me. Sent them a response and got this:

Well, you said that you had problem getting new mails. In your first mail, you said nothing about not being able to read new mails (that you were getting by restarting Thunderbird). Am I to understand that when you wrote your first message, you already were not able to read new mails but forgot to add this detail ? Or are you saying that you were reading the mails all right, but after doing the change I advised you to do, the mails are getting now to your mailbox, but that NOW you can't read them anymore ? Confused as both possibilities don't seem to make sense.

I tried to respond to their REPLY email and it bounced!!!






Sure sure there is a not lot of help here. Just somewhere to rant and hope one can share the pain.

If it helps .. First use of Thunderbird after my Unbuntu got updated it was completely stunned maybe having to rebuild its email data base or something. Clicking did nothing. After a while life returned but all my just fetched email was in my mail-getter in box and not distributed as before. That's when I found the filters weren't working and needed rebuilding.

After a load of faffing I got it all going again so it is possible.

Making moves

Thanks, but I about as good with computers as I am as a brain surgeon.

Nevertheless, I will keep trying.

Making moves

My problem with Thunderbird 102 on Windows 10 is incredibly slow movement or deletion of a group of's positively glacial. It's not high utilization; I checked the Task manager and Thunderbird is consuming well under 1% and the overall load was under 10%.

Making moves

Using Thunderbird 102.5.1 on Windows 11.  With TB idle, the CPU utilization hovers around 17% - 18%.  Sometimes it is as high as 20%.  I am doing absolutely nothing but watching task manager.  I clicked "Write" and it took 36 seconds for the composition screen to open.  When "Send" was clicked, 20 seconds was required to send a 75.7 KB message.  I'm wondering if it is TB or other system issues.  Things improved after the system was shutdown, power supply turned off for 1 minute and then restarted.  Standard reboot did not seem to resolve anything.  When typing a new message, I can be 3 - 4 words ahead of what is being displayed.  It will display in bursts of words.  Sometimes it keeps up, other times it does not.  I have not had any of those issues while typing this post using Firefox.

Making moves

Also, there is no SEND button and it is impossible to send attachments

Making moves

email tabs were left open when doing clean shutdown of Thunderbird 102.9.0 (64-bit) on Windows 10. Upon system restart and Thunderbird load, the tabs are there but the content and tab titles are blank. No way to reload that content. All was working very well over a week ago. Not sure when or how this behavior began. Has anyone found a fix for this? (will try to find a way to backlevel the Thunderbird)

Making moves

I've been using Thunderbird since windows XP was mainstream and run it across three platforms. I'm constantly disgusted by the updates to the UI which some person thinks is a step in the right direction. Hint to devs it isn't

I think the problem stems from the fact that they think that windowed applications mean "window" per screen not "windows per screen"

I mean I get it, if you're a total NOOB or use Windows Phone or Windows 8 or have 4 monitors then you'll think like that. Personally I have a laptop for most of my mobile work, I have multiple work spaces on virtual desktop and hate anything that forces me to have to spend 3 hours working out how to get it looking like it was before the update.

Devs might thing they are being more inclusive with their personal choices in terms of making for a "better user experince" but I've got to say, there are quite a few of us old bastards out there who use the app to do stuff, not sit back and look at the slick design or the changes in button layout.

I'm 100% all for development of back end stuff as protocols change, but equally I ride a motorcycle (manual gears and clutch) as well as a car with manual gears and a clutch.

Stop trying to make things "look" how you think they should look