cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sound not coming through browser.

KLF
Making moves

I notice sound will not play through the browser under the last couple of updates.  Any update on this?

3 REPLIES 3

Iain
Making moves

I don't know if this is related but for the last 10-14 days or so if I open a video clip in Facebook, Twitter, BBC News etc, the video plays but sound doesn't start for up to 20 seconds and then remains out of sync.  If I pause the video it won't then restart. Opening the same files in MS Edge, they work perfectly.  I've tried the reset and restart and no improvement.

JoseSal
Making moves

Just downloaded Waterfox G5.1.2 64bit. Sound works for 01:27 and goes mute. This on YT videos, Facebook
videos, BBC news. Download from Waterfox download page. OS is Win10 Pro. 64bit. Other web browsers don't have sound problem. Brave, Firefox, MSEdge. Any suggestions? Like download previous version?

 

JoseSal
Making moves

I've fixed my trouble and suggest you try the same method.
I updated my system from Win7 to Win10, and was confident all installed well. Not so, Win10 used a default
sound driver which was very poor in it's content. Did an in depth search to identify my main board (mother board) make and model. Used a free program called HWINFO. Copied MB model and searched it's page for
Win10 drivers. Dowloaded, went into Systems Settings, uninstalled old driver, closed, and ran new sound driver. Works well with no interruption and better quality.