cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No dark mode in Toggle Reader View.

vixxkigoli
Making moves

Last month, I used Firefox (Linux) and there was dark mode in Toggle Reader View Mode, but this months update they maybe disabled it, how to re-enable it ?

Sorry if I don't know how to start thread here, I am new.

1 ACCEPTED SOLUTION

jscher2000
Leader

The Light/Dark/Sepia buttons don't do anything on yours? Or they are missing?

On Windows and Mac, using a "High Contrast" system theme might be a problem, but I don't know whether that is relevant on Linux. You could take a look at: https://support.mozilla.org/kb/disable-high-contrast-mode-firefox

 

View solution in original post

2 REPLIES 2

jscher2000
Leader

The Light/Dark/Sepia buttons don't do anything on yours? Or they are missing?

On Windows and Mac, using a "High Contrast" system theme might be a problem, but I don't know whether that is relevant on Linux. You could take a look at: https://support.mozilla.org/kb/disable-high-contrast-mode-firefox

 

Thanks, worked for me.

vixxkigoli_0-1688956836429.png